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ATA Provides High-Value Engineering Services With
Expertise in Design, Analysis, and Test

ATA Engineering helps to overcome product design challenges across a range of industries
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ATA is a Value-Added Reseller for Siemens Digital

Industries Software

ATA offers training, free resources, and hotline support for a
variety of Siemens products.

> Siemens product lines we support include:
» Simcenter STAR-CCM+
Simcenter Femap
Simcenter Nastran (formerly NX Nastran)

NX CAD & CAM
Teamcenter
> Solid Edge
» Contact the hotline at 877-ATA-4CAE or
http://ata-pimsoftware.com/support

>
>
» Simcenter 3D
>
>

» Developer of the official Simcenter Nastran training materials
> Preferred North American provider of Simcenter Nastran training

» Recognized as Smart Expert Partner with validated expertise in
Femap and STAR-CCM+

Platinum
Smart Expert

SIEMENS

Channel



http://ata-plmsoftware.com/support

Visit Our Website for Product Information and Free Resources 4

www.ata-plmsoftware.com
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Agenda

Introduction

Visualization and User Interface
Geometry Editing
Pre-Processing

Post-Processing

Solver Support

Q&A’S
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Femap 2020.1 is Available Now

»Femap 2020.1 MP1 has been released and is available for download through
GTAC:
» MPs are available as full installations or as patches to existing 2020.1 installations
» Simcenter Nastran updates will be available as needed
» https://download.industrysoftware.automation.siemens.com/

»Don't forget to download a new license file, also available from GTAC:
> hitps://www?2.industrysoftware.automation.siemens.com/LicenseManagement/Application

> This release enables users to maximize their efficiency of FEA tasks by building
upon Femap's strong capabilities . _ ——
» Geometry idealization and processing for FE models m’ b
» Powerful meshing, model creation and interactive editing
> In-depth support for industry standard solvers
> Flexible customization tools to streamline analysis processes

"‘3"“‘"7 forlfe .
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Femap 2020.1 Confinues Biannual Release Cadence

»Femap targets biannual feature releases every April and
October

» Add new features and expand functionality

» Accompanied by database changes and will require
licensing updates

Six Month ' =
Cycle /&

»Maintenance patches and Simcenter Nastran updates ®,
will be available as needed g
» Critical updates only — database, Ul, and licensing is
unchanged

» MPs are available as full installations or as patches to existing
2020.1 installations

»Simcenter Femap 2020.1 (Nov. 2019) supersedes Femap
2019.1 (May 2019)

»Simcenter Femap 2020.1 (Nov. 2019) ships with Simcenter
Nastran 2019.2 1884 (Sept. 2019)




New Icons Are Introduced

Visualization and User Interface

> All 1600+ icons have been redrawn

» Designed to maximize familiarity while enhancing color contrast and providing a
consistent theme

» Vector displays will allow for full support of high resolution displays in the future
2019.1 2020.1
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Users Can View CBUSH CSYS and selected Color Palette

Visualization and User Interface

» CBUSH element coordinate systems can be
displayed

> Available for coincident and non-coincident
elements

» Size is controlled with symbol size

» Color Palette button is updated to show the

D E_S | Title BEAM Property
current color and non-default pattern and [co 0 D]
line style R e

»Select from Standard Selection Dialog icon
allows for standard selection box

B Results to Add to Data Table O pod
functionality such as Paste or “Pick for check o e el seis Rl et Surface modn
box entities

[ ] ¢81..NX NASTRAN Case 1
[] 82, .NX NASTRAN Case 2
[ ] ¢33, .NX NASTRAN Case 3
[ ] &34, .NX NASTRAN Case 4

P




Digit Control is Enhanced in the Graphics Window

Visualization and User Interface

Examples

. o e . -1.2346
»>Global options for digit confrol are set  [FErmmmmmm—_—=———= | o aons
in File>Preferences, Graphics e S 2 —
e s [¥] Use Region Decimal/List Symbols

> Locale: Specify global options for Style, o ["ogtconto :
Decimal Zeros, and Sign . o
2l Mt e Options. .. eI R E
M . M 7/ st Mode ey Separator Style 1234567 v |.1234
» Options: Specify a Method (Exponent, _ —\ s

[ use Region Separator Style/(Negative Values)

Significant Figures, etc.) and Round to Zero / e s
¥ Past Petrg P Cortesd
| Pt Pk vl PR ol L FEENL [¥IRemove Trailing Zeros []'+ sign
V O U e ILRIRONES e Dut/ & _:m (_l [¥]Force Single Zero [ (Negative Values)
Exgen Lurg s W e -
-«f e : :: :::w.‘ 2 Preview OK ] [ Cancel J

»Control individual digits in View Options ‘ : -
(Fé] —

1234567890,

» Available for Load Vectors, Constraint, — =
Deformed Model, Contour/Criteria Style, 2546 Lmwe

Contour/Criteria Legend, Contfour Arrow l | ==
Options, and Freebody Vectors. " B p—

[ Force Exponent

Round To Zero Exponent Style

¥  1E15 1234 ~| [NoE+0 ~

= Preview ][ OK ][ Cancel




Smart Select comes to Feature Editing in the

Meshing Toolbox

Geometry Editing

N With Offset Without Offset
> Initial release of Smart Select for Detection Detection

Feature Editing

» Leverages Siemens synchronous
technology for translating and rotating
surfaces

» Automatically selects additional
surfaces that are offset, identical,
concentric, colinear, and/or have
tangent edges

» New Translation Options:
» Default (Workflow in 2019.1)
» Auto Normal (Enter Distance)
> Interactive (Prompts for Vector)

INT I/ =
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Blend Removal is More Robust

Geometry Editing

» Blend Removal is more robust

> Attemps previous “all at one
time”

> If that fails, removes blend
“chains” one at a time

> Makes a 2"9 pass as required

—



Align Washers Created in the Meshing Toolbox

Geometry Editing

» New Alignment option when

adding washers in the Meshing Vector

TOOlbOX: ' 7 .UserSeIected : .
> Automatic .
> VeCTor \ Split Tangent
> T(]ngeﬂ'l' fo CUI’VG 7 to Selected Curve

» Perpendicular to Curve

Split Perpendiculéﬁ. -
to Selected Curve

G—



Edge/Skin Elements is Streamlined and Solid Meshing
Provides Greater Control over Merged Nodes

Pre-Processing

»Mesh > Edge/Skin Elements
workflow is streamlined

» Directly pick element edges or faces,
then select property to use

» New Model Free Faces/Edges option
» Prompt to apply line element offsets

»New Merge Nodes options during
Mesh > Solid
0. Off
1. New Nodes
2. Into Mode|
3. All Nodes

- 3 = All Nodes — All nodes in model



New Options are Available for Rigid
Connections and Swept Meshes

Pre-Processing

Original

» Mesh > Connect > Rigid
Enhancements

» Specify a minimum and maximum
target nodes per source node

» Choose if target nodes can be
mapped to multiple source modes

» Performance is enhanced (over 30x!)

New Options

» Mesh > Sweep commands have
new options for sweeping along a
mesh

» Merge Nodes to Adjacent Elements

> Limit Sweep to Visible Mesh — Control
sweeping over dissimilar meshes

gape—



Check Mesh Interference and Sum Forces
for Multiple Load Sets

Pre-Processing

> Mesh Interference
Command is infroduced

> Includes cross-sections of 1D
elements and thicknesses
and offsets of 2D elements

» Elements are highlighted and
optionally written to a group

»Sum Forces enhancements:
> List individual load

Sum Forces in Individual Load Sets x

Listing CSys | 0..Global Rectangular w |
summations for multiple Load | eemase: (5 smee vsmic s -
Sets to the Message window e e
simultaneously o

(®) 5um All Loads

> Send load summations

summaries to the Data Table

F,

(C)Loads on Selected Nodes and Elements
(C) Selected Load Definitions

[“]Indude Body Loads

[~]Expand and Indude Geometric Loads

» | oad Set Total Force, | Total Force, | Total Force, Total Total Total
FX FY FZ Moment, MX | Moment, MY | Moment, MZ
ID Send Summation(s) to Data Table

[ o

||Cance|

Data Table

EETEIEREE- RS- R I

0. 1500.
2 -0.0525418 2943.248

-89.67481 -124123.8 1482.071 50868.36




Copy Load and Constraint Definitions, Load from Output,
and List Entifies on Layer

Pre-Processing

o Create Loads From Output *
»Create multiple new Load Sets from | . oo oimmoms me
. . From Qutput Sets
mUlTIple OUTpUT SeTS OUTomGT|CO||y golor- (®) Single Output Set / Current Load Set 1..Simcenter NASTRAN Case 1 w
. . () all Qutput Sets | New Load Sets
> Optionally, create corresponding ] ES b
Constraint Sefs when creating Load Components
d’ | .I.l d ¥ Vector |2..T1Trans|ation v| RX Vector | v|
Isp Ocemen OO S ¥ Vector |3..T2Trans|ation v| RY Vector | v|
» Additional options allow for improved Zvecor | % T3Trandation d e | |
. Elemental Face Loads Displacement Loads
fcce SeleCTlon for pressure |OOdS 0On Single Face ] create Matching Caonstraints
»Copy Load and Constraint definitions L= -

to multiple sets at once with a new
RMB command

B List Layers O >

»Select which layers and related o St e Contente
entities are listed with the List Layers ga"w [Dentiies On Layer
Empty Layers
command

O Missing Layers
() selected Layers

Layer References

[ 1By Groups 0K

|:| By Views Cancel




Some Elemental Output Uses New Output Vector IDs

Post-Processing

» New vectors leave room to support
new types of output for many
different types of elements

» Output Vector IDs from pre-2020.1

models will be automatically handled

during neutral file conversion

» APl Impacts:

> Existing scripts will continue to run with
pre-2020.1 IDs, but should be updated

» The Output Object has been fully
deprecated; new APIs will use the
Results Browsing Object

» New “V2" APl methods and properties
have been added

> API calls have been added to convert
IDs to 2020.1 and vice versa

» New API calls can specify output with
pre-defined quantifies like “Top von-
Mises Stress”

Output Vector Range Comparison

Output Type

Nodal output

Vector Ranges from 9.3
through 2019.1

1to 2,999

Vector Range 2020.1 and
Above

102,999

Line element output

3,000 to 3,999

3.000 to 5,999

Plate element output

6,000 to 7,599

6.000 to 9,999

Plate corner output 100,000 to 299.999 10,000 to 25.999
Not currently used 7,600 to 39,992 26.000 to 39,999
Solid element output 60,000 to 69.999 60.000 to 69.999
Solid corner output 70,000 to 73,999 70,000 to 79,999
Output on any element type 80.000 to 82,999 80.000 to 89,999
PATRAN elemental output 90,000 to 99,999 90.000 to 99,999
Not currently used 300,000 to 999,999 100,000 to 999,999

Plate Laminate Ply output

1,000,000 to 1,999,999

1.000,000 to 3,992,999

Plate Laminate Ply comer

2,000,000 to 5,999,999

4,000,000 to 15,999,999

Solid Laminate Ply output

6,000,000 to 6,499,999

16.000.000 to 17,499,999

Solid Laminate Ply corner

6.300,000 to 8,499,999

17.500.,000 to 23,499,999

User Defined output 9,000,000 to 9,999,999 24,000,000 to 24,999,999
Complex Phase output Add 10,000,000 to above ranges Add 25,000,000 to above ranges
Complex Real output Add 20,000,000 to above ranges Add 50,000,000 to above ranges

Complex Imaginary output

Add 30,000,000 to above ranges

Add 75,000,000 to above ranges




Set Positive and Negative Caps for Iso-Surface Plots

Post-Processing

» Positive/Negative iso-surface plots show a value and all above/below values
» Could be useful for things like Topology Optimization

Original — No Cap Positive Cap
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Simcenter Nastran

Solver Support

> Ability 1o handle Large IDs (above 99,999,999)

» Creation and read/write of:
» Monitor Points (MONPNT1 and MONPNT3)
» DMIG entitfies - Internal as FEMAP Matrix Input Entities or external attached PCH
» BOLTFRC outside of SOL401/402

» New nonlinear control options for SOL 401/402:
» Restart from end of subcase or last converged time step
» Disable specific categories of mechanical loads (SOL 401)
> Specifcy version to use for parameter defaults (SOL 402)



Updated Support for Entities in ANSYS, ABAQUS, and LS-DYNA

Solver Support

» ANSYS Translator Support:
» Multiple excitations during random analysis
» Variable Shell Thickness

» Element and node selections are more completely supported when reading
input files and become Femap groups

> Writing a portion of a model is supported similar to Simcenter Nastran

» LS-DYNA Translator Support:
» Variable Shell Thickness
> Writing a portion of a model is supported similar to Simcenter Nastran
» Timoshenko Beams (ELFORM=13)

» ABAQUS Translator Support
» No longer support fixed field format files (incompatible with solver)
» Add import of *CONNECTOR SECTION types BUSHING, BEAM elements
> Better Import/Export of entity titles and names
> Import/Export support of DLOAD, TRVEC




Questions?

Submit questions in the or unmute yourself now

Zoom Application - Web Interface

Screenshare in

separate window
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